Critical RCE Vulnerability Found in VMware vCenter Server — Patch Now!


Critical RCE Vulnerability Found in VMware vCenter Server — Patch Now!


VMware has rolled out patches to address a critical security vulnerability in vCenter Server that could be leveraged by an adversary to execute arbitrary code on the server.
Tracked as CVE-2021-21985 (CVSS score 9.8), the issue stems from a lack of input validation in the Virtual SAN (vSAN) Health Check plug-in, which is enabled by default in the vCenter Server. "A malicious actor with network

Read The Original Article Here

Leave a Reply

Your email address will not be published. Required fields are marked *

This website uses cookies to ensure you get the best experience on our website.

contact THE HUMAN ERROR

For further information on how The Human Error can help you. Fill out some details below, or give us a call.



Tel: 03300 417126

Want FREE UNLIMITED ACCESS?

free Access to all content

our exclusive human error newsletter

we make a 10p donation to rock2recovery
for every signup!

YOU HAVE

YOU NEED

SHINE A LIGHT ON ALL THREATS.
See All The Gaps.
ALERTS IN SECONDS.

Features:

70,000 Thoughts a day.
We Make Mistakes.